ถนนเส้นนี้ กลับบ้าน

– ย้อนรอยความฝัน กับคืนวันที่ผ่านไป –

Mikrotik Script Auto Queues DHCP

05/08/2016 by Tagged with:  
Posted in: คอมพิวเตอร์

Script Auto Queues DHCP

เครื่องที่ได้รับ DHCP จะได้ความเร็วที่ 5M/5M ทุกเครื่อง

ใส่srcipt นี้เข้าไปที่ IP — > DHCP Server

:local queueName "Client- $leaseActMAC";
:if ($leaseBound = "1") do={
/queue simple add name=$queueName target=($leaseActIP . "/32") limit-at=5120k/5120k max-limit=5120k/5120k comment=[/ip dhcp-server lease get [find where active-mac-address=$leaseActMAC && active-address=$leaseActIP] host-name];
} else={
/queue simple remove $queueName
}

 


ใส่ความเห็น

อีเมลของคุณจะไม่แสดงให้คนอื่นเห็น ช่องที่ต้องการถูกทำเครื่องหมาย *

You may use these HTML tags and attributes:
<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong> 

Time limit is exhausted. Please reload CAPTCHA.