Restricting registration for peer ‘xxxx’ to 60 seconds (requested 300)

การแก้ปัญหา Restricting registration for peer ‘xxxx’ to 60 seconds (requested 300) ง่ายๆทำได้ดังนี้

1 แก้ไขไฟล์ /etc/iaxmodem/iaxmodem-cfg.ttyIAX1
ข้อมูลเดิม

device          /dev/ttyIAX1
owner           uucp:uucp
mode            660
port            40000
refresh         300
server          127.0.0.1
peername        999
secret          999212224ab
cidname
cidnumber
codec           slinear

ให้แก้ตรง refresh จาก 300 เป็น 60

2 สั่งรีสตาร์ท iaxmodem
/etc/init.d/iaxmodem restart

ข้อความ Restricting registration for peer ‘xxxx’ to 60 seconds (requested 300) ที่ขึ้นมาใน log ให้เป็นที่น่ารำคาญก็จะหายไป

Scritpt update DynDNS สำหรับ Mikrotik V.6

บันทึกไว้กันลืม เวลาจะใช้สอยก็หยิบจับเอามาใช้ได้สะดวก

Script

:global ddnsuser "myuser"
:global ddnspass "mypassword"
:global theinterface "myinterfacename"
:global ddnshost myname.dyndns.org
:global ipddns [:resolve $ddnshost];
:global ipfresh [ /ip address get [/ip address find interface=$theinterface ] address ]
:if ([ :typeof $ipfresh ] = nil ) do={
:log info ("DynDNS: No ip address on $theinterface .")
} else={
:for i from=( [:len $ipfresh] - 1) to=0 do={
:if ( [:pick $ipfresh $i] = "/") do={
:set ipfresh [:pick $ipfresh 0 $i];
}
}

:if ($ipddns != $ipfresh) do={
:log info ("DynDNS: IP-DynDNS = $ipddns")
:log info ("DynDNS: IP-Fresh = $ipfresh")
:log info "DynDNS: Update IP needed, Sending UPDATE...!"
:global str "/nic/update\?hostname=$ddnshost&myip=$ipfresh&wildcard=NOCHG&mx=NOCHG&backmx=NOCHG"
/tool fetch address=members.dyndns.org src-path=$str mode=http user=$ddnsuser \
password=$ddnspass dst-path=("/DynDNS.".$ddnshost)
:delay 1
:global str [/file find name="DynDNS.$ddnshost"];
/file remove $str
:global ipddns $ipfresh
:log info "DynDNS: IP updated to $ipfresh!"
} else={
:log info "DynDNS: dont need changes";
}
}

Trakarn Interior Design ออกแบบ ตกแต่งภายใน

Trakarn Interior Design ออกแบบ ตกแต่งภายใน

Trakarn Design อีกหนึ่งทางเลือกของการออกแบบภายใน การตกแต่งภายใน สำหรับท่านที่ชื่นชอบการออกแบบตกแต่งภายใน เรารวมความฝันของคุณและการออกแบบของเราเพื่อให้การออกแบบตกแต่งภายในที่สวยงาม ไม่ว่าจะเป็นการตกแต่งสำหรับบ้านหรือที่ที่อยู่อาศัยและสำนักงาน ออฟฟิศของคุณ

best-modern-interior-design-trends

 

Keywords: ตกแต่งภายใน, ออกแบบ, design, ตกแต่ง, สํานักงาน, ตกแต่งสํานักงาน, รับเหมา, ออกแบบอาคาร, ออกแบบสำนักงาน, รับจ้าง

โกมลบริการ สูบส้วม ดูดส้วม สิ่งปฎิกูล สมุทรปราการ

โกมลบริการ สูบส้วม ดูดส้วม สิ่งปฎิกูล สมุทรปราการ

โกมล บริการ  สูบส้วมสมุทรปราการ ได้รับอนุญาตจากเทศบาล  รับสูบสิ่งปฏิกูล เช่น ส้วม ไขมัน ขี้เลน และของเหลวต่างๆ รับแก้ไขท่อซึม ล้างท่อ ท่อน้ำทิ้งอุดตันบนพื้นและใต้พื้น  รับแก้ไขส้วมอุดตันทุกชนิด รับวางถังแซท รับล้างทำความสะอาดบ่อบำบัด น้ำเสีย บ่อเก็บตะกอน เช่น บ่อปูน บ่อพลาสติก บ่อถังเหล็กบนพื้น และใต้พื้น โทรปรึกษาใช้บริการได้ทุกวัน ติดต่อเข้าดูหน้างานโดยไม่เสียค่าใช้จ่ายใด ๆ ทั้งสิ้น ไม่เว้นวันหยุดราชการ หรือเทศกาลต่างๆ โทร 02-702-3313 มือถือ 098 814 2311 – 081 875 9311

สูบส้วม-ดูดส้วม-สิ่งปฏิกูล-สมุทรปราการ

Keywords: สูบส้วมในเขตสมุทรปราการ,ดูดส้วมในเขตสมุทรปราการ,สูบสิ่งปฏิกูลในเขตสมุทรปราการ,ลอกท่อ,ลอกราง,ในเขตสมุทรปราการ,รับดูดของเหลวสมุทรปราการ,เบอร์โทรศัพท์ดูดส้วมสมุทปราการ

 

รับทำเสื้อโปโล เสื้อคอปก เสื้อฟอร์มพนักงาน กับ MajestaPolo

รับทำเสื้อโปโล เสื้อคอปก เสื้อฟอร์มพนักงาน โดย Majesta Polo

MAJESTA POLO คือโรงงานรับผลิต รับทำเสื้อโปโล เสื้อคอปก เสื้อยืดโปโลสำหรับลูกค้าบริษัทหรือห้างร้านต่างๆที่ต้องการเปลี่ยนเสื้อฟอร์มพนักงานหรือยูนิฟอร์มเดิมๆ ให้เป็นแบบโมเดิร์นและคล่องตัวในการสวมใส่ หรือลูกค้าที่ทำเป็นเสื้อโปโลอยู่แล้วก็สามารถสั่งทำกับเราเพิ่มเติมใด้

รับทำเสื้อโปโล-เสื้อคอปก-เสื้อโปโลผู้ชาย-เสื้อยืดโปโล-Majestapolo
Keywords: เสื้อโปโล, polo shirts, รับทำเสื้อโปโล , เสื้อคอปก, เสื้อฟอร์มพนักงาน, เสื้อยืดโปโล